Volgen

Figlo start niet op binnen Mozilla Firefox

Vanaf versie 5.2 van Firefox (sinds 8 maart 2017) is de ondersteuning voor Silverlight komen te vervallen. Dit geldt voor de standaard versie.

Als u automatisch updaten aan heeft staan gaat u vanzelf naar de versie die geen Silverlight meer ondersteund. U ziet dit niet gebeuren, maar de Advisor start niet meer op.

Silverlight is nodig om het Figlo Platform te laten draaien. Steeds meer browsers zeggen de samenwerking met Silverlight op.

Indien u Mozilla Firefox wenst te gebruiken kunt u de bijlage openen waarin verschillende oplossingen worden aangeboden voor het probleem.

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 2 van 2
Hebt u meer vragen? Een aanvraag indienen